1
$\begingroup$

Heyo, the blender noob has returned. This time, it appears my Fill tool has randomly decided to hate me. Whenever I select my verts then press the hotkey to Fill a space, I get this lovely error message:

enter image description here

I have the mirror mod on, but that's never been a problem before. This has never HAPPENED before. There's no doubles, and I DO have the correct amount of verts selected as well as the LoopTools ticked in my prefs. Not sure what's going on or what I might've pressed to screw this up. Help would be appreciated.

EDIT https://drive.google.com/open?id=0B8m_HvAY0QvmR05aN2dQTlIxY28 Here's the blend, Go crazy.

$\endgroup$
  • $\begingroup$ actually works for me... do you tried reload blender file or reinstall? $\endgroup$ – yhoyo Dec 27 '16 at 19:48
  • $\begingroup$ This message could be the behaviour of the Alt+F tool, which fills with triangles. Are you sure you press F to fill ? $\endgroup$ – Mr Zak Dec 27 '16 at 20:41
  • $\begingroup$ Very sure. Tried Alt+F too. Same thing. $\endgroup$ – The Grand God Sei Dec 28 '16 at 6:27
  • $\begingroup$ how many points are you trying to connect? is there a strange geometry between them? Can you upload an example of this failing? $\endgroup$ – g19fanatic Dec 28 '16 at 11:59
  • 2
    $\begingroup$ Alt+F will give that error because there isn't any perimeter defined. What I wanted to know is do you really press F while filling and do you have any modifiers except for the Mirror. I can't repeat that behaviour with default Blender. Probably you should upload .blend to allow others to look into it. $\endgroup$ – Mr Zak Dec 28 '16 at 22:02
-1
$\begingroup$

perhaps its the way the vertices are selected. Try CTRL+TAB edge select , select 2 opposite edges (the ones going vertical look like good candidates) FKEY also SPACE Grid Fill

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.