0
$\begingroup$

I'm making a robot and that is the arm: Arm

When i try to add a vertex with Ctrl+R and scale down, that happens:

Arm 2

What can I do so these vertex join all edges?

$\endgroup$
  • $\begingroup$ Can you please clarify your question. Firs off you have 4 vertices selected in every screen shot. So do you want to work with only one or all 4? What do you want to join the edges to? What did you want the scaling to do? $\endgroup$ – David Dec 27 '16 at 4:24
  • $\begingroup$ You have duplicate faces and when you cut you are only cutting one set of quads. Erase the surplus faces. $\endgroup$ – Duarte Farrajota Ramos Dec 27 '16 at 4:37
5
$\begingroup$

It appears to be a duplicate vertices/faces issue. Basically, there are two (or more) vertices where there should be one, creating unwanted geometry.

This is the problem:

enter image description here enter image description here

The simplest solution is to select all of the vertices and to use the Remove Doubles option to automatically remove the overlapping geometry as show below:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.