8
$\begingroup$

When ever I try to move or rotate a bone in pose mode, nothing happens. The bone stays frozen, not moving to any axes, no matter what bone I chose.. I tried rigify ready to use mesh but had the same issue.

$\endgroup$
  • 2
    $\begingroup$ Is the Armature not in "Rest position" ? You can check that in properties > Armature tab > section "Skeleton". If so, just switch to "Pose position" and retry. $\endgroup$ – Polosson Feb 12 '14 at 20:23
  • $\begingroup$ nop. it's in pose position. if it would be in rest, there would be errors. $\endgroup$ – quryo Feb 15 '14 at 11:31
  • 3
    $\begingroup$ I had this problem and just discovered the "manipulate center points" option was enabled (shortcut: alt ,). It's the button to the right of the pivot center pulldown in the 3D viewport menu. Disabling it solved my problem. $\endgroup$ – Cody Reisdorf May 15 '14 at 19:20
11
$\begingroup$

Try disabling Manipulate center points. Here's a screenshot of the option:

screen-shot

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.