2
$\begingroup$

I wanted to utilize freestyle for technical drawing, so I followed some simple tutorials. I activated the Freestyle checkbox in the Render menu, also activated the lineSet in the Render Layers menu. I hit F12, and I expected to see the edge lines in the rendered image, but alas, nothing. I used a simple white cube for testing purposes.

Can you help me? What did I miss?

All the best Twerp

PS: Here is the file: (https://blend-exchange.giantcowfilms.com/b/2422/)

$\endgroup$
4
  • $\begingroup$ Are you using cycles/internal? $\endgroup$ Dec 24, 2016 at 16:01
  • $\begingroup$ If by internal you mean "blender render", its that. $\endgroup$
    – Kai
    Dec 24, 2016 at 16:05
  • $\begingroup$ Welcome to Blender.SE. Please show screenshots of your freestyle settings, render settings and render result; you could upload the file for someone to look into it more closely. Note that freestyle won't appear while rendering image, only after render is done. $\endgroup$
    – Mr Zak
    Dec 24, 2016 at 18:45
  • $\begingroup$ <img src="http://blend-exchange.giantcowfilms.com/embedImage.png?bid=2422" /> $\endgroup$
    – Kai
    Dec 25, 2016 at 14:38

1 Answer 1

2
$\begingroup$

Because (probably accidentally) you clicked on Exclusive, and now no edges are marked for inclusion. Click on inclusive, and you will see immediately some edges.

enter image description here

EDIT This is the result:

enter image description here

$\endgroup$
8
  • $\begingroup$ Damn straight it wasn't intentional ;) did that work for you? it didn't for me, just going through the workflow one more time to check it out. $\endgroup$
    – Kai
    Dec 25, 2016 at 20:15
  • $\begingroup$ Okay I tried the simplemost thing i could muster: blend-exchange.giantcowfilms.com/b/2424 . Still not working, it SHOULD work, right? Is there more fundamental thing I could do wrong? $\endgroup$
    – Kai
    Dec 25, 2016 at 20:20
  • $\begingroup$ Yes, it worked. Now I re-dowloaded again your original file, and checked again, and it works. I just select inclusive, and thick green lines appear. Maybe you changed something and you are not working with your original settings. Please revert to that. I didn't check your second file. $\endgroup$
    – lbalazscs
    Dec 25, 2016 at 20:31
  • $\begingroup$ I edited the answer to include the rendered result $\endgroup$
    – lbalazscs
    Dec 25, 2016 at 20:36
  • $\begingroup$ This seems definitely to be working, yet it doesn't for me - what kind of system are you working on, if I might ask? I didn't change other settings, I don't know enough to do that ;) $\endgroup$
    – Kai
    Dec 25, 2016 at 21:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.