This question already has an answer here:

I'm trying to import a background image, and it shows the file name, but it does not show up. I put it in Ortho view but it still wouldn't show. I tried with lots of images just to make sure the image was corrupted or something.

Any ideas?


marked as duplicate by Mr Zak, Timaroberts, David Dec 31 '16 at 3:45

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ Can you add a screenshot of 3d view and background image panel? $\endgroup$ – Denis Dec 23 '16 at 19:29
  • 1
    $\begingroup$ make sure, that the viewport view matches your view setting of your background image, so both top for example $\endgroup$ – Faceb Faceb Dec 23 '16 at 20:08
  • 5
    $\begingroup$ Do note that background image will be visible only in preset orthographic views (Numpad1, Numpad3, Numpad7). See blender.stackexchange.com/questions/118/… $\endgroup$ – Mr Zak Dec 23 '16 at 21:19

Background images will only be displayed in

Camera Prespective view (Numpad 0)

Any of the Preset Orthographic views

  • Front/Back (Numpad 1 or CtrlNumpad 1)

  • Right /Left (Numpad 3 or CtrlNumpad 3)

  • Top/Bottom (Numpad 7 or CtrlNumpad 7)

Background images will not show in perspective view.

To switch between Perspective and Orthographic view use Numpad 5

Background images are used for reference only and will not be part of the final render.


Not the answer you're looking for? Browse other questions tagged or ask your own question.