2
$\begingroup$

I'm editing my first film project in Blender VSE. I had big problems with replay due to my phone's camera using a strange video codec, but this answer fixed it. I've set the proxy option for all strips and generated them and since I care about replay speed and not about preview quality, the proxies are at 25% size 30% Jpeg compression.

The problem is: Blender really likes one of my strips. It's always the same and I don't know why Blender chose exactly that one, but very often during replay the editor shows that strip instead of the actual one. This may happen during a whole strip or just for a few frames scattered around the strip and is really annoying. It usually goes away by refreshing the proxy or turning off proxies for some while, but not always.

Does anyone know why this is happening and how to work around it? I sadly can't upload any examples.

EDIT:

I just found that in the BL_proxy folder there was not only one subfolder per strip, but one more called proxy_misc having the subsubfolder named 25 in it. That one contains all frames of the problematic strip I see all the time in single jpg pictures. I am pretty sure that it is the cause of my problem, but why is it there and what does it actually do? Are there any documentations on what files Blender generates for creating the proxies?

$\endgroup$
0
$\begingroup$

Under the "Proxy/Timecode" for the problematic video, change Storage from "Per Strip" to "Project", then rebuild proxy and timecode. Worked for me.

Edit: it stopped working again. i have the same problem

$\endgroup$
0
$\begingroup$

Not sure if I'm completely understanding the problem. You put a very low quality proxy and you are viewing it in the preview window and some of the frames of your strips are now not what they should be...but pressing refresh sometimes fixes it?

The solution to that would be to put a timecode. Specifically Record run. You apply that in your proxy settings. It numbers your frames so you don't get the wrong thing showing in the preview window and you don't get displaced frames showing up in the middle of edits when you render. Also make sure the thing called channel:0 right under your preview window output is set to 0 or 32, as if its set to anythign else it could be hiding a strip if its on a higher different channel and u wont see it in the preview window

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.