1
$\begingroup$

I'm fairly new to blender. Let's get this out of the way. This will be poorly explained, but explained to the best of my knowledge. I've been working on modelling a head and I now need to extrude a few points on the x axis. The problem is, they seem to have restricted themselves one of the axis. I can't move the original points or the extrusion along any other axis. I know it isn't intentionally locked on because when I press the X, Y, and Z buttons, they all lock on at different angles. What I'm trying to say is, i didn't lock it to anything but I can't move it any way but on some weird version of the Y axis, if that makes sense.

I need to move the points freely. Not locked onto anything. Help me. Please.

EDIT There's no constraints. Nothing should be actually stopping it from moving along the X axis. Nothing that i've checked is locked. enter image description here

That, in the picture, is the only way I can move the verts. I wouldn't be able to drag it along the X-axis if I wanted to.

$\endgroup$
3
  • $\begingroup$ The extrusion happens along the normal axis of the selected face. This is expected behaviour. If you want to avoid that you can either: extrude and cancel moving after that, then move as desired; or delete face and extrude vertices which formed that face. Vertices moving after extrusion won't be locked to any axis. Read blender.stackexchange.com/questions/19321/… and blender.stackexchange.com/questions/41853/… $\endgroup$
    – Mr Zak
    Dec 23, 2016 at 0:21
  • $\begingroup$ Tried both of these things. Tried every possible way to unlock it from whatever constraint it's on. No luck. $\endgroup$ Dec 23, 2016 at 0:33
  • 2
    $\begingroup$ Try turning off Clipping in the Mirror modifier $\endgroup$ Dec 23, 2016 at 0:44

0

You must log in to answer this question.

Browse other questions tagged .