0
$\begingroup$

I tried to do motion tracking in Blender 2.69, but whenever I place a tracker, the little window with the tracker preview is blank, and the tracker is lost immediately after I start tracking. I can only do it by hand, by placing the tracker on each frame. I don't think this is caused by a weird video format or a rubbish footage because I tried with a video from a camera tracking tutorial and got the same problem. I also tried launching Blender from the terminal, but it didn't display any error.

$\endgroup$
  • $\begingroup$ Hmm... did you change the tracker settings a lot? Can you post a screenshot of all the settings and the footage? $\endgroup$ – CharlesL Feb 11 '14 at 14:47
  • $\begingroup$ I didn't change the settings, I even tried to delete the .config/blender folder, but this didn't work. $\endgroup$ – Pascal C.Plusplus Feb 11 '14 at 17:49
  • $\begingroup$ Can you post the .blend? Make sure to pack the blend first. It's under File > External Data > Pack all into .blend. Use pasteall.org/blend to post the blend. $\endgroup$ – CharlesL Feb 11 '14 at 17:54
  • $\begingroup$ Apparently I can't do that either... It shows an info saying 'no new files have been packed' and when I move the video to another directory, it won't display it. $\endgroup$ – Pascal C.Plusplus Feb 12 '14 at 14:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.