1
$\begingroup$

I have used bevel, boolean and many modifiers I have forgotten. The problem is the edge and is blue in color. What edge selection is that? I have cleared seams and checked mean crease is 0. So may I know what is this edge select mark in blue and how to remove it?

enter image description here

$\endgroup$
  • $\begingroup$ I got the answer it was sharpen edges $\endgroup$ – atek Dec 20 '16 at 9:15
2
$\begingroup$

To fix this follow these steps:

  1. Go into 'Edit Mode' and select all Edges by pressing 'A'
  2. Press 'CTRL + E'
  3. Click 'Clear Sharp' enter image description here
$\endgroup$
1
$\begingroup$

And if you don't want clear sharpness but still don't see blue overlay: in edit mode > properties panel > mesh display > uncheck Sharp.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.