1
$\begingroup$

I'm not familiar with animation, so I'm betting it's something simple. I'm trying to do a simple cloth collision with ClothFx Haddon and it animates fine with the timeline, but will not render. I've searched and the only two things I've found that could cause this is either a subsurf modifier that has not been applied or the subsurf modifier not below the cloth modifier. I tried both of those and they didn't work; the trigger still goes right through the cloth. Any help would be appreciated. http://pasteall.org/blend/index.php?id=44687

thanks...

$\endgroup$
4
  • 1
    $\begingroup$ Images showing your cloth and modifier settings would be useful. Also, files uploaded to pasteall are removed after a while, so your question won't have much information in it for future readers to go by. Consider using Blend-Exchange instead. $\endgroup$ – Timaroberts Dec 16 '16 at 20:46
  • $\begingroup$ Does it have a solidify modifier? is the cloth solid? $\endgroup$ – 10 Replies Dec 17 '16 at 1:29
  • $\begingroup$ yes, I applied a solidify modifier. $\endgroup$ – cigar_matt Dec 19 '16 at 19:43
  • $\begingroup$ here is the file I uploaded to Blender-Exchange <img src="http://blend-exchange.giantcowfilms.com/embedImage.png?bid=2394" /> $\endgroup$ – cigar_matt Dec 19 '16 at 20:43
1
$\begingroup$

Make sure you have your modifiers in the correct order. Had someone help me figure out this order that worked for us.
modifier order

$\endgroup$
-1
$\begingroup$

The solution above is NOT working for me. Im using ClothFX v2 and the right order of the modifiers to get them rendered is as follows:

enter image description here

So don't forget to order them BEFORE baking and remember, this works with the VERSION 2 of ClothFX!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.