1
$\begingroup$

I made a model (of a fish) using x-axis mirroring. Some vertices sit on the x=0 plane. I extended a selection of vertices on the mirror plane to make the back fin of the fish (see image). Now I want to give the fin a little more thickness by pulling the fin vertices out of the mirror plane. However, Blender doesn't let me move these vertices (e.g. the one selected in the image) along the x-axis. I disables clipping in the mirror modifier, even deleted the mirror modifier alltogether but still, when I hit 'G' for translate, and then 'X' to limit translation to the x-axis, the vertex doesn't move. (movement along other axes works, and other vertices of the model that are not on the mirror plane move just fine).

What else besides deactivating the mirror modifier do I have to do to release the locked x-axis translation?

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Maybe you have X-Mirror option checked. See blender.stackexchange.com/questions/30356/… $\endgroup$ – Mr Zak Dec 14 '16 at 11:04
  • $\begingroup$ thanks for the suggestion! I tried to un-check mirroring and even deleted the mirror modifier but I still cannot move the vertex in X $\endgroup$ – jlarsch Dec 14 '16 at 15:44
  • $\begingroup$ Interesting. Could you upload your blend and provide a link here ? You can delete all the mesh parts except for the one on the mirror plane and several other vertices if you aren't fine with sharing all of it. $\endgroup$ – Mr Zak Dec 14 '16 at 15:49
  • $\begingroup$ or maybe there is still another mirror modifier active that I am not seeing maybe? $\endgroup$ – jlarsch Dec 14 '16 at 15:49
  • $\begingroup$ I'll upload the file in a couple of hours from now $\endgroup$ – jlarsch Dec 14 '16 at 15:50
2
$\begingroup$

In Edit Mode. Press T to bring up Tools Menu on the left hand side. Click on 'Option' tab and see if X-Mirror is check. Simply uncheck it.

$\endgroup$
1
$\begingroup$

For anyone searching this question in the future: If you have a mirror modifier on object that is stuck on 1 or 2 axes then uncheck clipping in mirror modifier, move it how you want to and check it back again. It sometimes wont let you move some parts of the model because they are merged with mirrored side. Hope this ever helps someone. As far as i know this applies to all blender versions including 2.8 because this is not a bug but just the nature of mirror modifier.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.