2
$\begingroup$

This question already has an answer here:

I started using Blender a few weeks ago and right now I'm starting my first project without a tutorial. I'm starting to create a character and the first thing that came to my mind was "It needs to have symmetry", so I used a Mirror modifier on my object and it has this "seam". In the image I used a Sphere because it is much more noticeable.

So, how can I fix it? And why does this happens?

Here's the sphere with the "seam"

$\endgroup$

marked as duplicate by Ray Mairlot, Denis, JakeD, X-27 the fluffy unicorn, David Dec 11 '16 at 3:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 3
    $\begingroup$ You probably forgot to include the image you referred to. But try checking Clip in the mirror modifier's settings, to 'prevent vertices from moving through the mirror plane' (blender.org/manual/modeling/modifiers/generate/…). $\endgroup$ – Cebbi Dec 10 '16 at 20:26
1
$\begingroup$

You should turn on clipping, as Cebbi has already mentioned. Also, the subsurf modifier should go after the mirror modifier.

That should do it.

$\endgroup$
  • $\begingroup$ Thanks. The problem was the order of the modifiers. It tried a lot of things, yet I forgot about the most simple. PD: I'm DarkDiosito, the one that helpled was Cebbi. THANKS CEBBI! $\endgroup$ – DarkDiosito Dec 10 '16 at 21:23
  • $\begingroup$ Glad I could help! $\endgroup$ – michaelh Dec 10 '16 at 21:52
  • $\begingroup$ you could mark this as answered. ;) $\endgroup$ – michaelh Oct 10 '17 at 10:45

Not the answer you're looking for? Browse other questions tagged or ask your own question.