1
$\begingroup$

Model screenshot

I've applied a mirror and then a subsurf to the model, however the mirror doesnt flow smoothly and instead there is a "seam" in the center as seen above. The modifier settings are shown in the image below:

enter image description here

$\endgroup$
3
  • 2
    $\begingroup$ Did you apply the mirror modifier first? And you need to enable merge in the mirror modifier. $\endgroup$
    – Denis
    Dec 9 '16 at 21:13
  • $\begingroup$ If you upload your file I can make a gif of how to do it. blend-exchange.giantcowfilms.com $\endgroup$
    – eromod
    Dec 9 '16 at 21:17
  • $\begingroup$ @Denis I had applied the mirror modifier first, however as you suggested hadn't clicked "merge". That fixed it $\endgroup$ Dec 9 '16 at 21:23