3
$\begingroup$

I have added a nurbs curve. Im extruding it in the L direction and i do not need that curve shape. On the red axis its going straight but when i turn to green axis it makes a curve. With the orange line highlighted i want that my nurb also be in that shape and not in the curve. In the curve tab @ resolution preview i have deceased to 1 yet to i cant find that shape. After have that L shape nurb curve i have bevel object with the plane. Any solutionenter image description here

$\endgroup$
1
  • 2
    $\begingroup$ If you want to achieve sharp corners, Nurbs curves are not the best choice, at least supported in Blender. Try Path or Bezier set to Vector handle from V menu. $\endgroup$
    – Mr Zak
    Commented Dec 7, 2016 at 15:13

1 Answer 1

2
$\begingroup$

Does this setting work for you? enter image description here

$\endgroup$
2
  • $\begingroup$ Not completely satisfied it look doing manually. As Mr Zak said i tried using vector and solve the 75% . I have taken a plane and converted to curve and i have taken a small plane converted to curve. with the big plane i have curve to object with small plane and it did not made the rectangular but the edges are cut (like a photo frame) $\endgroup$
    – atek
    Commented Dec 7, 2016 at 15:47
  • 5
    $\begingroup$ Can you please add some text explaining the process. Gifs can be great, but should not be the only thing in the answer. $\endgroup$
    – David
    Commented Dec 8, 2016 at 1:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .