2
$\begingroup$

I'm thinking of buying a new computer for 3d modelling. I read that there are/were problems with geforce gtx1070. is this still a thing or is it fixed by now?

$\endgroup$
3
$\begingroup$

Yes, Blender 2.78 and above versions all have support for Pascal architecture (10 series)

$\endgroup$
  • $\begingroup$ wow that was super fast :D thanks! so i should be good. can´t wait to try blender with a fastcomputer and not my super old netbook ! $\endgroup$ – Jan van Dec 6 '16 at 20:10
  • $\begingroup$ @Janvan yea I've got a 1060 6GB and its a blessing. Have fun with that 1070. $\endgroup$ – Josh Silveous Dec 6 '16 at 20:11
  • 3
    $\begingroup$ nice, now im even more excited! thanks a lot $\endgroup$ – Jan van Dec 6 '16 at 20:13
  • 1
    $\begingroup$ A lot of the recent issues have been driver related, which should be fixed fairly soon after release. I'd recommend not updating drivers for a few weeks after release just to be sure $\endgroup$ – VRM Dec 6 '16 at 21:34
  • $\begingroup$ @NᴏᴠɪᴄᴇIɴDɪsɢᴜɪsᴇ So i just did the stupid thing of updating all drivers on my brandnew pc, i guess i got in kind of euphoria and didn´t really thought about it. now i get a CUDA ERROR, when tyring to render via Gpu. is there a way to delete the new driver version? im kind of lost here :D $\endgroup$ – Jan van Dec 15 '16 at 0:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.