I'm trying to make a material for arena ice in cycles. I'd like to end up somewhere like this: enter image description here

and am having trouble getting it white enough.

Here's what I've got so far: enter image description here

It is seems like I need to give if a lot of light to get up around the amount of white where it should be; so much light that it washes out my stones.

I've got a 50% mix shader with white diffuse and white glossy inputs. Is there a way to make my ice whiter?

enter image description here

  • $\begingroup$ Is there a good way to add the lighting settings without without adding the whole .blend file? $\endgroup$
    – ajwood
    Commented Feb 7, 2014 at 17:57
  • $\begingroup$ I've just 12 circles placed evenly above the scene at 75 strength emission. $\endgroup$
    – ajwood
    Commented Feb 7, 2014 at 18:09
  • 1
    $\begingroup$ your environment is gray I think, make your environment white or use a bright hdri $\endgroup$
    – Vader
    Commented Feb 7, 2014 at 20:48
  • $\begingroup$ Also, make the ceiling light more spread apart. From the reflection, it looks like they are all clustered right on top of the rocks. $\endgroup$
    – Mike Pan
    Commented Feb 7, 2014 at 21:14
  • $\begingroup$ You can see from the screenshot I added that the lights should be plenty far apart (also, I changed them to spheres) $\endgroup$
    – ajwood
    Commented Feb 7, 2014 at 21:28

2 Answers 2


More light is what you need. Try to ensure that your lamps are not all placed near the stones, so as to give a more even illumination.

enter image description here

Keep in mind that the environment is directly affecting the brightness/color of reflective objects, so set the world color to at least a brighter gray, though white is probably to much.

Imagine (or look at reference images) the kind of ambient light there is reflected from the roof/walls and floor of a large, brightly lit ice rink/arena. Sort of a soft grayish white. Here's what I used for the image above (I didn't use any method to come up with this value, I just eyeballed it):

enter image description here

Note that enabling AO will really brighten things up, but I'm not sure that's what you want. (you can also use the AO pass to get finer control using the compositor)

There are a couple more things you can do to make your ice material look nicer:

  • Use the Layer Weight node to make reflections more intense at sharp angles.

  • Bump map the glossy shades separately from the diffuse shader, which is acting more like the floor under the ice. If you really wanted to be realistic you could use multiple objects and a glass shader, but it is quite unnecessary as separate bump mapping looks fine.

  • Use two glossy shaders, one for sharp reflections and one for softer reflections.

Here's the node setup used for the ice material in the above image:

enter image description here

Note that it is possible that the bump mapping in your material has gone wrong in some way, causing the gray ice. But it's impossible to say without at least seeing the nodes.


You likely have your world properties set to gray. Change the setting shown below to white.

World Settings > Color

World > Surface > Color (with Cycles selected)


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .