4
$\begingroup$

I'm having trouble with something that's hopefully pretty basic. I just got a windows laptop after using a macbook for a while. I was surprised to find that blender was not acting the same. On my mac, when I do a two-finger scroll, it rotates the view, and when I do shift+two fingers, it pans the view. On my new laptop, it acts like it would with a deskop + a mouse: to rotate I have to click the middle mouse button (in my case, left-click+alt) and move it, and to pan I do this +shift.

This seems like an unnecessary number of keys to be pressing when I have scrolling functionality built into the touchpad. Any suggestions?

I have an asus laptop with an elan touchpad, the latest drivers installed.

Thanks!!

$\endgroup$
  • 1
    $\begingroup$ Although I haven't experienced with this kind of device, I think it is possible to try setting the customized input for your own via User Preferences (Ctrl Alt U). example here and here. $\endgroup$ – Leon Cheung Feb 7 '14 at 15:14
  • $\begingroup$ And forum.notebookreview.com/asus/… $\endgroup$ – stacker Feb 7 '14 at 15:15
  • $\begingroup$ Thanks to both of you. @LeonCheung, I noticed those settings, but unfortunately they seem to be settings that are already set the right way: pan and rotate are set to trackpad pan/rotate. Screenshot here: dropbox.com/s/9dz8dgeopg88ign/… Any idea why this isn't working? $\endgroup$ – jwdink Feb 7 '14 at 15:33
  • $\begingroup$ @stacker, thanks for the link, I guess I'll be messing with some drivers and registry settings. $\endgroup$ – jwdink Feb 7 '14 at 15:37
  • $\begingroup$ SO just gave me a notification that this is a popular question. Unfortunately, the only solution I was able to end up finding for this problem was to return the windows laptop and getting a macbook :| $\endgroup$ – jwdink Aug 7 '15 at 14:49

Browse other questions tagged or ask your own question.