0
$\begingroup$

I've been making animations of different accidents happening to the human model and recently I grouped them in folders. When I made another one which is already made in a new folder but still used the base file of a previous animation, the human model and other textures won't show up. The weird thing is, the shadows show up but the 3d model itself won't. I've tried almost every solution I saw in the threads here such as disabling the Render Layer, checking the toggle buttons and the Disable Restrict Layer thing- nothing works. Our deadline is on Wednesday and I'd appreciate if someone would answer ASAP. Thanks.

This is the screenshot of my current work. And the blender file: https://drive.google.com/open?id=0B_pEJgt9uYGSTmxVNzRYTkllZVE

$\endgroup$
  • $\begingroup$ See if any of the things mentioned in this answer solve your issue. $\endgroup$ – David Dec 2 '16 at 18:57
1
$\begingroup$

The problem is that all of the materials are transparent. Change this in the material settings by disabling the transparent option.

enter image description here

$\endgroup$
  • $\begingroup$ It worked!!!!! Thank you very much!!!!!!!!!!! $\endgroup$ – Lois Dec 9 '16 at 9:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.