0
$\begingroup$

I dont know why this is happening but as this is the fourth time i have tried creating the same style object with worse results on the previous i don't intend to start over again, however the only thing i can figure out is that a part of the mesh in a smaller section is angled but the major area is no longer angled but still has the glitch, if there is a way to easily flatten the smaller section to be on the exact level of the larger section indicated that could help with the smaller glitch as scaling doesnt work easily it seems (i scaled the area where the big glitch is happening to try to fix the glitch by making it flat but it didnt fix it).This shows the areas where the glitches are occuring this one is of the bare look of the mesh from the same direction

$\endgroup$
5
  • 2
    $\begingroup$ The "Angled slightly" arrow: The face is non-planar. Either use <spacebar> - "flatten" or split it into triangles. The other parts are ngons. Don't use them when you can avoid it. Better don't use them at all. $\endgroup$ – metaphor_set Dec 1 '16 at 2:12
  • $\begingroup$ i tried making the same meshes previously by using mirror modifier with clipping, and having perfectly flat planes for the faces except on the curved parts but one resulted in multiple copies of the mesh glitching into each other for some reason, the other ended up just not even working at all because the shaping kept messing up, would using the planar effect make it possible to essentially scale the slaller section which is what the angled face goes into to make it perfectly flat and even with the larger section? its pretty much the only plan i havent yet tried. $\endgroup$ – Flamesofshadow Dec 1 '16 at 2:27
  • $\begingroup$ i tested trying to break the faces up a bit on the big glitch and it did nothing to effect it, i'm not well versed at blender but having searched online for other options to fix that glitch and using what i do know of blender i didnt get any real results from that either. $\endgroup$ – Flamesofshadow Dec 1 '16 at 2:50
  • $\begingroup$ Anyway, my comment above contains all the answers I have right now. If you need more help, consider uploading your file to blend-exchange.giantcowfilms.com and posting the link in your question by using the "edit" link below it. $\endgroup$ – metaphor_set Dec 1 '16 at 3:56
  • $\begingroup$ as usual is my luck it seems restarting and adjusting the mesh from the beginning is the only way to actually fix the issues without having other people fix my issues for me, which is disappointing and annoying but at least i finally seem to be able to get it not glitched. if anyone is anting to do so i could ask another question which is how can i prevent text, or other boolean objects used to engrave from cutting my mesh in wierd ways and adding extra unneeded faces. $\endgroup$ – Flamesofshadow Dec 1 '16 at 19:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.