I have an AMD RX 480 8gb GPU in my machine. Blender doesn't seam to recognize the card, instead, under OpenCL, it says Ellesmere. I can select GPU when I render, but my GPU doesn't kick on. Is this a known issue with AMD cards? My AMD drivers are up to date.

  • $\begingroup$ AMD cards get strange results quite often for various reasons, matter of fact I think I saw something similar to this either here or on BlenderArtists. I'll post a link if I run across it again $\endgroup$
    – J Sargent
    Nov 30, 2016 at 23:37
  • $\begingroup$ Well, it's not a known issue with AMD cards, but it sometimes is a known issue with newer cards regardless of the manufacturer. My older Radeons are recognized without any problems and there are surely some people out there who use Ellesmere GPUs (RX 480) successfully. blenderartists.org/forum/… $\endgroup$ Dec 1, 2016 at 1:46
  • 1
    $\begingroup$ AMD cards show by their "Code Name", not by the model number. You can find it here Selecting the card in the system preferences is only the first step to render using GPU, you have then to switch to GPU rendering in the scene render settings $\endgroup$
    – user1853
    Dec 2, 2016 at 12:54
  • $\begingroup$ what do you mean by "not kicking on"? When I got my GPU, it didn't seem to render any faster than my CPU, because I didn't understand how they work. CPUs are like really awesome artists that painstakingly paint an amazing tile but it takes a while, so you want to keep the tiles small. GPUs, on the other hands, are like a bunch of kids with paintbrushes. You tell each kid where to put a single dot. You want the tiles large so you can get a lot of kids and unleash them all at once. :) -- For my CPU, the ideal tile size is 16x16. For my GPU, it's 256x256. $\endgroup$ Oct 30, 2018 at 5:37

1 Answer 1


My Radeon R5 M330 had the same problem, except it listed "Hanian" as the GPU available. I asked a question about how to make it work, and I got answered: Rendering with AMD Radeon R5 M330 gives an error that I can't understand! The GPU name doesn't seem to do any effect.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .