22
$\begingroup$

I have blender 2.69 and I've been following a tutorial on how to make text.

The only problem is when I go to add a glossy shader in the node editor it does not exist. Neither does the shader category.

$\endgroup$
34
$\begingroup$

It sounds like your render engine is set to Blender Render (also known as Blender Internal or BI) in the Info panel at the top of the window.

Try setting it to Cycles instead:

enter image description here

$\endgroup$
0
$\begingroup$

Make sure that the object of interest is selected in 3D View. The nodes in the Node Editor are specific to the object, so for instance, if you added a lamp into the scene and the lamp is selected in the 3D View, you won't be able to see the nodes in the Node Editor that relate to a Cube, Sphere, or other object.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.