0
$\begingroup$

I'm new to blender, I started today and I created this model. model

As you can see it's missing faces, any way to fix this? I created the face by the extrude tool.

It's doing this every time I use the extrude tool

$\endgroup$
0
$\begingroup$

As far as I can see in the attached image, looks like you are doing the extrude using Vertex as the sub-object in edit mode, there's nothing wrong with that, except that you need to select all the vertices that are shaping the face before extruding. Alternatively, try using Faces instead as the selection method, by pressing Ctrl + Tab while in edit mode, then choose Faces.
The weird colored faces are simply faces with flipped normals, to unify the faces normals, select all faces, then press Ctrl + N

$\endgroup$
0
$\begingroup$

I believe that you may have hidden some of the Objects Faces through edit mode, try un-hiding any objects or faces that you may have previously accidentally Hidden without knowing about it. Other than that I also believe it is the fact that you are using Vertices. In edit mode there should be 3 boxes just above the timeline, one as a vertices and one as edge and the last being the face option. Select the face option as it gives you a little more control. But if you don't want to for this case, just select the edge you see with the missing section and extrude downwards along the Z axis to give the look you want.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.