0
$\begingroup$

I'm trying to uncheck Deform for many bones at once. To do this, I was told to use Alt Select. However, when I do that, the cursor becomes a scroll icon and won't affect the checkbox:

enter image description here

This happens in other panels, too:

enter image description here

How can I disable this scroll feature? Is there another way to disable Deform for all my selected bones?

$\endgroup$
0
$\begingroup$

You can press Alt+W to get the 'Disable Bone Options' menu and disable Deform for all the selected bones.

Disable Bone Options menu

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.