0
$\begingroup$

I recently created a simple scene and worked with environment lighting checked on so now that I have completed it, I unchecked the environment lighting but the lighting isn't going away. What should I do?

enter image description here

$\endgroup$
  • $\begingroup$ could you include a picture where you show what you checked? $\endgroup$ – Faceb Faceb Nov 26 '16 at 22:14
  • $\begingroup$ When settings/check boxes tend to 'stick' to a project, my workaround is to check the poject's folder, see if an extra folder(s) has been created called "BlenderCache" or similar. Delete those and re-run your animations from frame 1. Another recommended deletion are all files or folders found in Belnder's temporary folder. (user prefe'ces under the "File" tab at top. (I like the photo) $\endgroup$ – Edgel3D Nov 27 '16 at 2:46
  • 1
    $\begingroup$ I deleted all the files but still there is light in the scene idk why? $\endgroup$ – Djninja76 Nov 27 '16 at 8:43
1
$\begingroup$

Tip: Start from a pitch-black scene:

  • Set all World colors (Horizon, Zenith, Ambient) to Black (hex 000000)
  • Turn off all other forms of Lighting (ambient, environment, sky, indirect)
  • Turn off all lamps (or move them to another 3d-viewport) layer

So that your scene now becomes totally blacked out.

Then start adding various light sources from the TOP -> Down:

Global lighting first:

  • World (sky, horizon, zenith)
  • Ambient occlusion
  • Environment lighting
  • Indirect lighting

then add Local light sources:

  • Lamps (sun, area, hemi, spot, point)
  • Turn on any material emission (which bring light into the scene)

En voila... now you know and understand which light source effects what in kind of lighting effect inside your lovely scene.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.