1
$\begingroup$

I've activated the Mesh-3D printing Toolbox in Blender. But the tab doesn't show up in the tool shelf. Please help, a bit urgent.

Thank you

What I have What I have What it should be: What it should be

$\endgroup$
  • $\begingroup$ Can you post a screenshot? This would help getting a faster and better answer as your question is somewhat unclear. $\endgroup$ – Delagone Nov 25 '16 at 8:27
  • $\begingroup$ I refreshed, saved user settings, disabled, enabled again (nothing disappear, or appeared), saved user settngs again, everything. Also, when I close and reopen the program, the addon is still enabled, but no tab in the toolshelf. $\endgroup$ – Kristien DC Nov 26 '16 at 17:24
2
$\begingroup$

The panel for the 3D printing tools is only visible when the active object is a mesh object. The active object is the one highlighted in a slightly lighter colour (depending on the theme used).

There are times when an active object can be deleted or deselected without a new object being set as active, usually this happens using the outliner or a script.

Change your selection or ⇧ Shift select one of your selected mesh objects to make it the active one so that the panel shows up.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.