3
$\begingroup$

This is my first time using hair particles and I've managed to figure out many of the settings, but I can't for the life of me figure out why it's sitting above the emitter. I tried checking the B-Spline option as a similar post has as an answer, but it didn't do anything (If anything, it made the gap worse). Are there any other solutions?

enter image description here

$\endgroup$
1
$\begingroup$

It looks like your subdivision surface is on a lower level than the particle system. You can change it in the Modifier tab.

Compare these two pictures: enter image description here enter image description here

$\endgroup$
  • $\begingroup$ I'd already applied the subsurf, so it's not that. I'm honestly stumped. I've been changing random hair settings in the hope something will work, but so far I haven't found anything relating to root height. $\endgroup$ – Danial Nov 25 '16 at 14:30
  • $\begingroup$ Maybe in the particle systems tab, 'Render' section, the Start timing has an offset? $\endgroup$ – Faceb Faceb Nov 25 '16 at 14:36
  • $\begingroup$ Nope, it's 0.000 $\endgroup$ – Danial Nov 25 '16 at 15:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.