1
$\begingroup$

I tried the 21.2 version of PRman for blender, the previous worked fine, but this one crashes when I try to render. Windows 10 Blender 2.78

render within blender: enter image description here

render within IT: enter image description here

I tried PRman materials on a cube on default scene, an empty scene. I always get these errors.

Has anybody tried the latest version of PRman for blender?

edit

I don't know if this is off topic. Nevermind, I have a clue on what is happening if it can help.

Le line in the exported file raising an error is: Option "searchpath" "string shader" ["./shaders:C:\\Users\\CharlesH\377\377tier\\AppData\\Roaming\\Blender Foundation\\

My user folder name is "CharlesHétier". It seems that the problem is on the "é"...

thanks for those who read and tested, sorry for those who found my question irrelevant here.

$\endgroup$

closed as off-topic by someonewithpc, X-27 the fluffy unicorn, Duarte Farrajota Ramos, GiantCowFilms, VRM Nov 23 '16 at 13:38

  • This question does not appear to be about Blender within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 5
    $\begingroup$ I'm voting to close this question as off-topic because it's not about an official Blender addon. $\endgroup$ – someonewithpc Nov 22 '16 at 21:16
  • $\begingroup$ I could render with the newest 21.2. I have no idea about your crash. $\endgroup$ – lbalazscs Nov 23 '16 at 1:51
  • 3
    $\begingroup$ Report it to the addon author if its an issue with the addon, or to Renderman if it is an issue with the render engine, or to Blender bug tacker if it is an issue with Blender iself. From where I stand seems to be the first case $\endgroup$ – Duarte Farrajota Ramos Nov 23 '16 at 3:21

Browse other questions tagged or ask your own question.