2
$\begingroup$

So I have made games before, but have never seen this happen.

I create text somewhere in my game in the camera, and when I play it, it always grows and sometimes pixilates, but this doesn't happen with anything else I create, and I can't see where my text is going to show up.

This is what it looks like in object mode:

enter image description here

But when I run the game in the embedded player or the standalone, I always get a clipping like this:

enter image description here

I've tried resizing the window, all it does is leave black space where the window has changed. Tried restarting Blender, the computer, the graphics card. Nothing is working.

Why is this happening? Should I add more screenshots, is this possible to fix? If so, how?

$\endgroup$
  • $\begingroup$ You should probably post your blend file to get any quality help $\endgroup$ – Duarte Farrajota Ramos Nov 22 '16 at 6:46
  • $\begingroup$ Thanks for the tip! Here's the blend file: drive.google.com/open?id=0B9vWE-S-Y1FXUzlOaEZNc2xWVjA I can't put it in the answer because I'm new and don't have hardly any rep points. $\endgroup$ – ComputerGuy Nov 22 '16 at 16:43
  • $\begingroup$ @ComputerGuy your link can not be accessed, you should use stack exchange storage $\endgroup$ – user58715 Jul 3 '19 at 22:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.