1
$\begingroup$

I beveled a curve grid with the built-in bevel option. The problem is, it's only beveling half of the circle... it's such an annoying little thing, can someone help? Here is a screenshot of an intersection on this curve, only the left half of the circle appears!

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ Did you choose Full in Object Data > Shape rollout for the curve ? $\endgroup$ – Mr Zak Nov 20 '16 at 19:21
  • $\begingroup$ It was at "half"... it was right there.... thanks! $\endgroup$ – Espen Sales Nov 20 '16 at 20:01
0
$\begingroup$

in b2.81 - Object Data > Shape > Fill Mode - has to be set to "None"

$\endgroup$
1
$\begingroup$

As Mr Zak suggested, the option Object Data > Shape > Fill has to be set to "full" instead of "half", as mine had.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.