1
$\begingroup$

I imported my background image. It shows in default view but won't show in VSE, how do I make it visible?

$\endgroup$
  • $\begingroup$ 3d view and the vse are two very different, almost unrelated things. What are you trying to accomplish? Make a video with a background image? Add a background image to your animation in 3d view? $\endgroup$ – Unnamed Sentient Being Nov 20 '16 at 5:06
  • $\begingroup$ Make a video with a background image $\endgroup$ – Ron Jab Nov 20 '16 at 5:18
2
$\begingroup$

The background image on the viewport is for reference only. It will not render.

Add a strip with your background image, place it under the scene strip, and make the blend mode for the scene strip Alpha Over

enter image description here

To make the background transparent please read: How do I render a background image as a sky in blender 2.7x

$\endgroup$
  • $\begingroup$ hey cegaton, thanks but it still isn't showing $\endgroup$ – Ron Jab Nov 20 '16 at 15:35
  • $\begingroup$ Please edit your question and add images that show what your current settings are, and explain in detail what you've tried $\endgroup$ – user1853 Nov 20 '16 at 17:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.