1
$\begingroup$

Hey so I just started using blender! I'm on a macbook pro, using the latest Sierra update. I know you can use the numbers on the keypad for different rotation and orthogrhapic views. I do have checked the box "Emulate Keypad" in the preferences, which should allow me to use the numbers on my macbook, yet absolutely nothing happens. I've tried pressing fn and everything, but nothing works... Any idea on how to solve this?

Thanks! Marco

$\endgroup$
  • $\begingroup$ When you use "emulate numpad" then you can use the top horizontal numeric keys as if they were the side-squared numpad. If you macbook pro has a complete keyboard, you should be fine without that setting, afaik $\endgroup$ – m.ardito Nov 19 '16 at 18:38
  • $\begingroup$ Numbers, not function keys. $\endgroup$ – JakeD Nov 19 '16 at 18:58
  • $\begingroup$ Hey thanks, I know but this still doesnt work, those keys does nothing when pressed when "emulate numpad" is on :( $\endgroup$ – Marco Skog Nov 19 '16 at 19:03
  • $\begingroup$ I FOUND IT! Thanks to Josh's answer! I just clicked on the view button, and it also shows what keyboard shortcuts they are set too. Apparently they were set to be "ctrl 1" etc. instead of "numpad 1"! All I had to do was use the CTRL key with numbers ! $\endgroup$ – Marco Skog Nov 20 '16 at 8:16
  • $\begingroup$ "file - load factory settings", Thanks #JoshSanfelici... $\endgroup$ – Mohammed Zahoor Jan 23 '19 at 17:48
1
$\begingroup$

You can anyway access to these functions in the view menu, until you will be able to find how to make the numbers work.

Try also the "file - load factory settings" option, then check the "emulate Keypad" button and don't forget to save your preferences settings.

Hope it helps.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.