0
$\begingroup$

As you can see the image below, it is a human head model unwrapped in the UV/Image Editor. The selected vertices should be the overlapped vertices but I cannot delete them just by pressing Delete key. I can just delete it in the 3D View. However, it is difficult to select them in the 3D View. So, I want to ask that how to easily delete those overlapped vertices?

Unwrapped 3D Human Head in UV/Image Editor enter image description here

$\endgroup$
1
$\begingroup$

Solving with "Keep UV and edit mode mesh selection in sync" Option

In the UV Editor window, if you enable the Keep UV and edit mode mesh selection in sync option enter image description here, then the vertices you select in the UV Editor will also be selected in the 3D edit window.

The location of Keep UV and edit mode mesh selection in sync: enter image description here


Action Demo

You can then go to the 3D window and delete them. Don't forget to disable the Keep UV and edit mode mesh selection in sync option afterwards.

enter image description here

$\endgroup$
1
$\begingroup$

Not certain if this is what you're looking for, but if you go into edit mode with tab, then select every vertice (by pressing a) and in the tool panel (press t to toggle), select remove doubles. That will remove vertices that closely overlap.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.