2
$\begingroup$

It might be a dumb question but I didn't find the answer anywhere on the internet.

I really don't understand why my camera is all of a sudden invisible in my scene. I know it is there when I push Numpad 0 it goes to the cameras view but when I push it again and go back into the scene its gone along with the center point. So far I have only tried Alt + H.

The camera is selected here but I cant see the black outlining The camera is selected here but I cant see the black outlining

$\endgroup$
  • $\begingroup$ Maybe you zoomed in to a point where your camera boundaries are outside of your viewport? $\endgroup$ – Num Lock Nov 17 '16 at 7:53
5
$\begingroup$

In the 3D View properties region N key, to the right of the screen, you ticked the option Only Render (visible in your screenshot).

This makes only visible objects with actual renderable geometry visible in the viewport. The camera object, being an abstraction of a virtual object not visible in a final image, becomes hidden away.

$\endgroup$
  • 1
    $\begingroup$ In case you can't find that option: it's in the "Display" group right next to the vase in your image, the top option in that group. $\endgroup$ – Nzall Nov 17 '16 at 12:40
3
$\begingroup$

I expect you accidentally made the camera invisible in the view port. To fix this, go into the Outliner, find the camera, and click the little closed eye by it.

$\endgroup$
3
$\begingroup$

Looking at the image closely, I see that you have objects in every Blender layer, but only one layer is visible. I suspect if you find the layer in which you have the camera placed, and make that visible, too, you will find your camera.

$\endgroup$
0
$\begingroup$

I was having the same issue. If you are on a second layer your camera could be on the first.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.