0
$\begingroup$

I wish to create some dust particles but my particles are not showing up. I used some generated objects for the matter, put them in a group and use the group for the particles. The size is scaled up to 1.0 but still nothing. You see the particles in wireframe and the objects themselves shaded. I did set the particles to rendered but to no avail. I have them in a box that has a volume scatter material. The particles have a translucent shader and the scene is lit using a sun light. The two images of the issue: particle and object rendered image link to the file:

$\endgroup$
  • $\begingroup$ Could you post a blend? $\endgroup$ – JakeD Nov 16 '16 at 16:18
  • $\begingroup$ just noticed there is an uploader. editing.... $\endgroup$ – agiro Nov 16 '16 at 16:26
1
$\begingroup$

You have the camera ray visibility disabled for cycles on the "particleCube".

enter image description here

$\endgroup$
  • $\begingroup$ Blender has lots of settings that control such things. Until you know the ins and outs, you are likely to struggle with bugs like this. Glad I could help. $\endgroup$ – JakeD Nov 16 '16 at 16:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.