0
$\begingroup$

I am trying to import pointclouds into Blender via dae, wrl, ifc file formats. After importing any of them the Blender scene looks empty. I have zoomed and changed scale. What is the problem?

$\endgroup$
4
  • 2
    $\begingroup$ Try to go into edit mode and selecting all (A), you might see floating vertices. These won't be visible in object mode. $\endgroup$ – TLousky Nov 15 '16 at 13:18
  • 3
    $\begingroup$ Welcome to Blender.SE. Open the Outliner editor and try looking there whether anything was imported. See if helps - blender.stackexchange.com/questions/5495/…. If it doesn't help add screenshots of import settings and add link to your original file for import. $\endgroup$ – Mr Zak Nov 15 '16 at 13:18
  • $\begingroup$ First make sure that you are not using rendered view (without edges or faces your object will not be visible). If after importing you see a new object in the outilner, but it is not visible on the viewport, it is possible that your point cloud is either too large or too small. Select the object in the outliner, press numpad-period to have the object fill the viewport. You might need to adjust the clip distance. $\endgroup$ – user1853 Nov 15 '16 at 14:31
  • $\begingroup$ I have tried all of these and still unable to see anything. $\endgroup$ – Mirja Salo Nov 17 '16 at 13:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.