2
$\begingroup$

I trying to make mesh for hair with transparency for BGE but the light is reflecting the entire model including the area that supposed to be invisible,the only way i find is unmark specular in the light, but i wish to find a better way because a want to use specular.enter image description here

$\endgroup$
  • 1
    $\begingroup$ Make the same texture affect the specular level $\endgroup$ – Duarte Farrajota Ramos Nov 11 '16 at 3:48
3
$\begingroup$

You need to drag the Specular Intensity in the Material tab all the way down to zero. And enable Intensity under the Specular in the Influence tab of the texture, as seen below.

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.