2
$\begingroup$

How can I make a particle system where particles don't emit light ?

enter image description here

$\endgroup$
1
$\begingroup$

Particle systems don't emit light by default, only if you add an emission material to it.

That looks like a Halo particle system, which renders as "blurred dots" in Blender internal.

Try disabling the Halo option under the Properties Editor > Particles > Render > Halo to something else like an object or group.

Alternatively add a new material to the object, set it to Halo type and assign it to the Particle System under Properties Editor > Particles > Render > Material menu. Control it's settings to match whatever effect you desire.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.