1
$\begingroup$

So I mainly use Daz3D for most of my model/3D needs. But they are expensive and i figured I could do it my self for simple things such as fish. fish are easy. I made the model no problem. even managed to make a simple armature so I can make it swim in DAZ. But there is one big problem. Well 2 actually. I've tried uploading a texture done in photo shop but it wraps weird or if it doesn't wrap weird it will export just fine but importing to DAZ that texture is gone and i'm left with the base gray model.

Next thing is my armature. works fine in blender but exporting? well for some reason when exporting the armature wont go with the model and when I import to DAZ I'm left with an unrigged unmoving model.

But I know there has to be a way to get the texture n armature to export n work because I've downloaded user made .objs for DAZ that were made in blender and they work just fine, they have their textures and their armatures. I've even tested out these downloaded .objs in blender and i still cant figure it out.

Now DAZ3D can import .bvh , .dae , .fbx , .pz3 , .pz2. Almost anything really and I've tried all the different exports for blender. So what am I doing wrong? Am I missing a step? My mesh is parented to my rigging and works like it's supposed to in blender. and in blender my texture(weather painted or not) works most of the time as well. Very rarely will I ask for help but right now I need it. Everything i've figured out up to this point has been from youtube or trial n error but i finally ran in to an impassable wall. So help please?

$\endgroup$
  • $\begingroup$ before anybody else answers, I'll just point you towards fbx, that is probably the file you want to export to. $\endgroup$ – David Nov 6 '16 at 12:40
  • $\begingroup$ okay that brings up a new problem. when importing the fbx in DAZ3D it says "errors rigging limitation bones with out root skeleton. Transorm differences: non uniform scale detected results will likely be different. so I import anyway. In the objects tab there are two things there (when there was only one in the file) AGRIA_default and base(what i named the first bone)I can not move the AGRIA but if i deleat it the entire model goes with it. $\endgroup$ – Allana Nov 6 '16 at 13:49
  • $\begingroup$ I can select different bones/parts from the drop down menu but not the the object its self. each bone I tried moves the entire object instead of just a part of it and the universal tools for the object cant even been seen on the map. they are off somewhere in space when they should be at the base/center of the object. The mesh is messed up in parts where I had to do sectional subdeviding and has desided to not even show at all. $\endgroup$ – Allana Nov 6 '16 at 13:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.