I bake normal map from Cover1 to Cover in Blender (in "Tangent" space). Then applied it to Cover_normal object. Quick render is OK with basic shading, but acting very strange with tangent shading enabled. Tangent Shading .Blend file

  • $\begingroup$ Do you check Tangent in Shading rollout to get metallic look or for some other reason ? Tangent space normal maps do not require Tangent shading. $\endgroup$
    – Mr Zak
    Nov 3, 2016 at 11:44
  • $\begingroup$ Yeah, enabled it only for the matter of look, but i guess it should work regardless of shading properties. $\endgroup$
    – Serge L
    Nov 3, 2016 at 11:57


You must log in to answer this question.

Browse other questions tagged .