6
$\begingroup$

I have 2 cameras in my scene, and want to use one for rendering an animation. Despite defining it as the active camera and playing with the "lock" camera to view button, my render is still made from the first camera, with different render settings than the ones I have set?

Any thoughts one where the problem might come from?

tried to make it clear

Here is the .blend file if anyone is willing to give it a look : http://www.pasteall.org/blend/26579

$\endgroup$
5
$\begingroup$

This is because you have an image strip in the Video Sequence Editor, so pressing F12 renders from the strip rather than from the scene.

Remove the image strip or disable Sequencer in Properties > Render settings > Post Processing to render from the scene.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.