0
$\begingroup$

I'm trying to carve into a cylinder for a project due next week, but its not sculpting the way I need it. When I try it just leaves these tiny polygons behind (see image linked)

http://prntscr.com/d2ghhd

I'm not sure why its doing this, any help is appreciated

$\endgroup$
  • 1
    $\begingroup$ I gave you the answer for your question, but what exactly do you want to achieve with this? I bet there is an easier and cleaner way to do that without sculpting. $\endgroup$ – Mzidare Nov 3 '16 at 7:35
  • $\begingroup$ I'm trying to make it look like a the metal part on a no. 2 pencil (you know, the part that holds the eraser to the pencil) $\endgroup$ – Sketchanie Nov 3 '16 at 17:41
  • $\begingroup$ It's not the best way to do that then.I edited the answer to show you how you can do it in more efficient and clean way. $\endgroup$ – Mzidare Nov 3 '16 at 17:55
3
$\begingroup$

It's because you have Dynotopo enabled in sculpt mode Tools option.It causes generating new geometry each time you use brush. Disable this option to avoid that.enter image description here

And here is the way, you can make the element you need in much faster and easier way: enter image description here

$\endgroup$
  • $\begingroup$ When I have Dyntopo off, it does nothing. I asked my professor about this and he said it has to be on. When I tried it (with Dyntopo on) on one of the school computers, it worked just fine, but on my PC, it does that. $\endgroup$ – Sketchanie Nov 3 '16 at 17:40
  • $\begingroup$ Then you had smooth shading probably turn on on your school computer, and didn't see new geometry created during sculpting. $\endgroup$ – Mzidare Nov 3 '16 at 17:56
  • $\begingroup$ I see, thank you for the feedback and the tutorial :D $\endgroup$ – Sketchanie Nov 3 '16 at 17:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.