-1
$\begingroup$

I'm having trouble trying to render a YouTube intro, when I render just one frame to test it, it turns out like this:

enter image description here

I am very new to Blender and just using a template, when I first open the template and play it, the animation runs fine and fills the entire screen instead of being cropped out

I would really appreciate if someone could tell me how this can be fixed

UPDATE: Added a link to download my blender file if it helps, the issue only happens on a 1080p resolution or higher https://mega.nz/#!jx1GFRSL!8t3rd3rqqxrC1BvBA34Eaiu3k6D-IEXCwndTZwGc7AI

$\endgroup$
  • $\begingroup$ Disable Border Render, right bellow the Aspect Ratio sliders $\endgroup$ – Duarte Farrajota Ramos Nov 2 '16 at 5:49
  • $\begingroup$ i have done that, i just worked out that it only does this when im in 1080p, if i change it to 720p then there are no black borders or anything but i would like the animation to be in 1080p, suggestions?? $\endgroup$ – James Rundell Nov 2 '16 at 5:51
  • $\begingroup$ Hard to tell without looking at the file. Please consider editing your question and providing a link to your file if you want a proper answer $\endgroup$ – Duarte Farrajota Ramos Nov 2 '16 at 6:00
  • $\begingroup$ Ive added a link that should be open for download without any passwords, try that :) $\endgroup$ – James Rundell Nov 2 '16 at 6:15
  • 3
    $\begingroup$ Please don't delete images from your post, this make it less clear. If you don't want to continue hosting images on your imgur account upload them with built-in possibility right here in question window, thank you. $\endgroup$ – Mr Zak Nov 2 '16 at 12:05
2
$\begingroup$

The problem lies in the compositor section, which joins the render with previous fixed dimensions images: varying the dimensions of the renders creates the problem: go to the compositor (Green selections), and everywhere there is an Image node (Red) add a scale node (Blue) with both X and Y set to 2.

This must be done also in the big "Nodetree" which is a group of nodes and can be opened selecting it and pressing Tab (press Tab again to close). The same for all the "vignette" nodes.

A simpler method is to select the nodes and press M (mute) to disable them. If you Shift+Ctrl Click a node and wait a few seconds to let the compositor calculate, you can inspect the output of every node of the node tree, so you can understand where the problem lies and where is resolved (start from left to right).

enter image description here

$\endgroup$
  • $\begingroup$ Thanks for the help but I literally have no idea what you mean, I've not use blender before and don't understand what your telling me to do, I will try my best to follow these instructions when I get up in the morning, thanks :) $\endgroup$ – James Rundell Nov 2 '16 at 11:07
  • $\begingroup$ I muted all the thing you told me too but now the animation looks bad, do I have to not have any of the effects to put it on 1080p $\endgroup$ – James Rundell Nov 2 '16 at 21:50
  • $\begingroup$ I muted all the things you told me to but it makes the animation look terrible, no effects or anything, maybe it would be best if I just rendered it in 720p resolution $\endgroup$ – James Rundell Nov 2 '16 at 22:46
  • $\begingroup$ If it's not too much to ask, maybe you could fix it for me and give me a link to download it, I would really appreciate it $\endgroup$ – James Rundell Nov 2 '16 at 22:52
0
$\begingroup$

There's a lot of reasons for this. Most likely, you have a render border (red block) that limits the render zone.

Uncheck Border (as shown in the image)

enter image description here

Related: How do I clear the render border?

Can I specify a portion of the image to render in Cycles?

If that didn't work, you could try to adjust the resolution settings, or maybe move the camera around the scene.

$\endgroup$
  • $\begingroup$ Ive tried removing the border and changing the resolution This is what the red box looks like when the border is on i.gyazo.com/fa4df3878aececa20fef157323febb70.png $\endgroup$ – James Rundell Nov 2 '16 at 5:35
  • $\begingroup$ have you got any other suggestions? i dont know alot about blender so please be specific :) $\endgroup$ – James Rundell Nov 2 '16 at 5:36
  • $\begingroup$ What? How is it perfect? I've done what u said and it turns out the same as the top picture $\endgroup$ – James Rundell Nov 2 '16 at 9:42
  • $\begingroup$ I added a link to download the .blend file if u want to see what's wrong with it $\endgroup$ – James Rundell Nov 2 '16 at 9:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.