0
$\begingroup$

On this model of a deer i noticed i can not longer select the bones with right click, i also noticed two bone icons in the Outliner, when i select the one on the right it selects the bones but not the model, and i right click a new bone it selects the mesh instead.enter image description here

$\endgroup$
0
$\begingroup$

You got "Restrict viewport selection" enabled mate. Disable it and you will be able to select bones as usual.I highlighted this option on your image:enter image description here

And off the topic, you should fix normals on your mesh, by going to Edit mode, selecting all faces and pressing CTRL+N.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.