2
$\begingroup$

I am trying to import jpg-images in Blender (Blender 2.69). I am using Multitexture and a Nvidia Quadro FX 1500. I am using the Add-on "Import Images as Planes". But I have a problem. The images aren't always displayed properly. Shown in the screenshots below. (They are so blurry because I exported them in low quality.) When importing the images I don't have also the options mentioned in this answer.

To show my problem I imported the same images twice in Blender: imported.

I didn't scale or transformed them (yet). I want to transform them later on. If they get blurry or so I don't care.

But when I start the gaming engine I get following results, (they are completely random, sometimes both are right or wrong or 1 is correct and the other is strange). I tried png-images but with the same result. I also didn't change the viewport between those screenshots: screen1 screen2 screen3

Does anyone have an idea, what causes this problem?

Thank you for your help.

Addition: I was able to test it on another PC. On that it was displayed correctly. So I guess it is a hardware problem. Are there any settings I could change to make it work?

$\endgroup$
  • $\begingroup$ Please give graphics card model and render method for blendergame (multitexture, GLSL... ) – $\endgroup$ – gabrign Jan 30 '14 at 18:13
  • $\begingroup$ I added it into the post. $\endgroup$ – John Jan 31 '14 at 7:23
  • $\begingroup$ I'm not so sure why this can occur, but it seems that something wrong with the UV. like this and this. $\endgroup$ – Leon Cheung Jan 31 '14 at 8:38
  • $\begingroup$ I added a new remark. $\endgroup$ – John Jan 31 '14 at 12:53
  • $\begingroup$ I think could be a problem with your graphic card. Make sure you had the latest drivers and put the default configuration. This happened to me also when I put the 3d configuration of my old NVIDIA 440MX to really low quality graphics. Try to look if your Quadro had the configuration on defaults on your NVIDIA PANEL. $\endgroup$ – gabrign Jan 31 '14 at 14:42