7
$\begingroup$

In the VSE, I have a scene strip, but I cannot change the opacity. It just snaps back to the last value it was keyframed at as soon as I alter it.

(Blender 2.69)

$\endgroup$
12
$\begingroup$

This is already a known issue that is on the To Do list for the VSE. I'm posting this Q&A because it took me a long time to come across the solution.

As explained in the above bug report, in order to keyframe a scene clip, you must turn off the preview.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ It's so tedious those little things. VSE is probably the most unfinished part of blender. $\endgroup$ – LDCO Feb 20 '17 at 15:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.