2
$\begingroup$

This question already has an answer here:

When I add a new mesh, I don't see any primitive options. Ie. being able to adjust the number of vertices etc.

If I create a brand new file then the option to adjust the core mesh primitives is visible in Properties panel. So it appears to be linked to the file I'm working on.

Driving me nuts.

$\endgroup$

marked as duplicate by Mr Zak, Shady Puck, VRM, iKlsR Oct 29 '16 at 19:46

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Welcome to the site! The properties for added objects are not linked to anything. Probably you have Global Undo disabled or some addon which prevented this to work as expected, see blender.stackexchange.com/questions/886/… $\endgroup$ – Mr Zak Oct 29 '16 at 18:00
  • $\begingroup$ Thanks @MrZak I managed to figure it out and posted my solution below. $\endgroup$ – juliushibert Oct 29 '16 at 18:06
6
$\begingroup$

I'd somehow hidden the 'Operator' panel.

For reference for anyone else:

Open the Tool Shelf 'View>Tool Shelf' then click the tiny plus icon just above the 'View Select Add' menu. It should be at the very bottom of the Tool Shelf Panel.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.