Selecting a cube's vertex displays an orange point (sure it is vertex) with its connected three edges (edges highlighted as orange to black gradient).

For example, selecting a vertex in 3ds Max only highlights the vertex point.

In Blender, when selecting a vertex, it does highlight the vertex point with its connected edges. I don't want to see gradient orange edges.

Is there an option to change how vertices are highlighted?


What is or is not shown is in the Properties Region N on the right hand side of the 3D viewport. Untick edges in Mesh Display → Overlays:

enter image description here

You can show/hide vertexes, edges, vertex normals, face normals, etc.


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.