3
$\begingroup$

I'm making a cushion and when I render it, there are square shadows. Is this because I didn't subdivide surface enough? Or did I touch something wrong? In Edit mode, it looks already to have a lot of faces. Is there way to smooth the shadow?

I'm not using lamp object but world with Pro lighting Skies add-on.

enter image description here enter image description here enter image description here

$\endgroup$
6
  • $\begingroup$ I'd guess you don't have it subdivided enough. Is there anyway you can upload your blend file? $\endgroup$ Oct 28, 2016 at 21:38
  • 3
    $\begingroup$ hmmmm.... that is weird not sure why it would be doing that. Maybe try turning off Pro lighting skies and use an HDRI hdrihaven.com and see if Pro Lighting is causing the problem. Also maybe select all and recalculate normals (just in case). $\endgroup$
    – icYou520
    Oct 28, 2016 at 21:40
  • $\begingroup$ @haruka.k Maybe try it in Cycles render... $\endgroup$ Oct 28, 2016 at 21:45
  • $\begingroup$ I tried to turn off Pro lighting Skies now the shadow looks ok. So probably it was that. Perhaps because I'm using uni machine... so they don't allow to put add-on? I'm using Cycles render, thanks for the help :) $\endgroup$
    – haru
    Oct 28, 2016 at 22:17
  • $\begingroup$ Afaik Pro Lighting skies work only with Cycles.. but your question is tagged as "blender-render". It would be good to edit it to make it clear as to what engine is used. $\endgroup$
    – Mr Zak
    Oct 29, 2016 at 10:18

1 Answer 1

2
$\begingroup$

enter image description here

I turned off the Pro Lighting add-on. I suppose because the uni machine I'm using doesn't allow to use or something... though it looked installed. Thank you for the help!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .