1
$\begingroup$

I am doing renders on a somewhat old laptop through cpu and not GPU. not the fastest set up but gets the job done slowly and surely. I do have an issue where i created a scene of a dark room for pictures with semi realistic textures and tons of objects. rendering a frame takes around 19-20 minutes. enter image description here

and now I am trying to do a rendering for an intro of a video with a flat white background (diffuse) and a couple objects with transparent textures and keyframes to make them appear. no fancy materials used, yet the render time is at about 15 minutes. I have done plenty of renders before and none took that long for such a simple set up. I just updated to 2,78, between the letters and the other objects there are maybe 10 flat objects in the screen that slide in and appear, nothing else yet the render takes around 14 minutes per frame, are transparent textures that demaning? or what is going on?

The settings I am rendering on are 1080p 100%, 50 samples, no motion blur, and i am rendering to an avi jpeg. I also have no clamping, but do have the change seed setting to 1. Never used it before, but supposedly helps get rid of noise.

$\endgroup$
  • 3
    $\begingroup$ It is hard to say without seeing the blend file. Make sure under the render settings you didn't accidentally hit square samples. $\endgroup$ – icYou520 Oct 28 '16 at 19:41
  • 2
    $\begingroup$ How many samples are you using? The number of samples has the most affect on rendertime (and noise). More samples means less noise, but longer rendertimes. $\endgroup$ – gandalf3 Oct 28 '16 at 19:44
  • $\begingroup$ Thanks for the tip icYou, I will ad an image later but I added my render settings. $\endgroup$ – Robert Dold Oct 28 '16 at 19:55
  • $\begingroup$ If you can link your blend file I can tell you for sure. The only thing I can think of is, You have really large transparent textures, Under performance make sure you have Auto-Detect and not fixed. Not sure what else it could be. P.S. Dont change the seed value to 1 make sure you click the little time clock button next to it. Just changing the seed to 1 wont help anything. The clock next to it changes the seed value automatically each frame so you have a different noise texture for each frame. Having the clock checked is much better. $\endgroup$ – icYou520 Oct 28 '16 at 20:10
  • 1
    $\begingroup$ Seems I did hit square sampling and that's what was killing me. Now the render took 25 seconds per slide. Thank you! $\endgroup$ – Robert Dold Oct 29 '16 at 0:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.