0
$\begingroup$

I'm using Maya presets. The hotkeys don't seem to work ether in 3D or Quad view.

It doesn't really bother me in 3D View but it's a problem in quad as I can't seem to change my Top Ortho view to Back Ortho view to adjust for my reference image.

Keybindings show that I should press Ctrl + Numpad Number key, but it doesn't work, I unlocked the view-ports under "Display" and nothing happens.

When I tried it under Blender default settings it worked perfectly. Also I tried this on two separate computers with different scenes, same result.

I'm a beginner in Blender. http://imgur.com/K6UFnfw

enter image description here

$\endgroup$
  • $\begingroup$ Did you change or customize any other hot keys manually? It may be a conflict with other key combination, or it may well be a bug in the Maya Preset, those are not as well maintained/tested as the default one. $\endgroup$ – Duarte Farrajota Ramos Oct 28 '16 at 17:00
  • $\begingroup$ Mr Zak, you were correct! Pressing numbers instead of numpad worked! Please retype that as an answer so i can give you credit. $\endgroup$ – Šwo Oct 28 '16 at 20:15
2
$\begingroup$

Everything works as expected, it's just that the keybindings assume Ctrl+0 should be pressed in order to activate front ortho view according to the Maya interaction preset (not Ctrl+Numpad 0).

screenshot of maya keybinding

If numbers from Numpad were expected it would be visible from this setup.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.